旧バージョンとの接続は可能ですか?

旧バージョンとの接続は可能ですか?

可能です。